Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LE 200 - Iphone App funktiniert nicht
20-02-2016, 18:48
Beitrag: #1
LE 200 - Iphone App funktiniert nicht
Hallo zusammen,
ich schaffe es leider nicht, die LE200 über mein Iphone einzusehen, geschweige denn zu steuren.
Ich befinde mich via Wlan in meinem Netzwerk und habe die App Lupusnet HD Lite installiert.
In der App habe ich folgende Daten eingetragen:
Geräte Typ: Standard Auflösung
Name: LupusPTZ
Adresse: IP Adresse
http:// 192. usw. (meine IP-Adresse, mit der ich die Kamera in meinem Browser am PC finde
*Http Port: 88 (die Kamera ist bei mir mit Port 88 verbunden. Ich weiß aber nicht ob die Einstellung hier richtig ist. Im Browser am PC ist das aber die Zahl, die hinter der IP und dem Doppelzeichen steht und da funktioniert es)
Media Port: 80 (hier weiß ich auch nicht, ob die Einstellung richtig ist)
Benutzername: das was ich auch am PC eingebe
Passwort: dito

Ich vermute, dass bei Port und Mediaport was flasch ist, weiß aber nicht was.

Vielen Dank!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20-02-2016, 22:49
Beitrag: #2
RE: LE 200 - Iphone App funktiniert nicht
Versuch mal bei Gerätetyp hohe Auflösung
und bei Mediaport das gleiche wie beim Http Port.

Ich bin zwar kein "Errichter"- weiß aber was ich kann Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-02-2016, 14:47
Beitrag: #3
RE: LE 200 - Iphone App funktiniert nicht
Vielen Dank,
das hat funktioniert.
Im Netzwerk kann ich jetzt darauf zugreifen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-02-2016, 20:11
Beitrag: #4
RE: LE 200 - Iphone App funktiniert nicht
Gern geschehen Wink

Ich bin zwar kein "Errichter"- weiß aber was ich kann Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-11-2016, 16:05
Beitrag: #5
RE: LE 200 - Iphone App funktiniert nicht
Hallo,

hat es jemand auch schon hinbekommen via ddns sowie Port 443 von unterwegs über die App auf die Kamera zuzugreifen?

Bei mir klappt es bis dato nicht :-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-11-2016, 17:11
Beitrag: #6
RE: LE 200 - Iphone App funktiniert nicht
wieso Port 443?

Erfahrung ist eine nützliche Sache.
Leider macht man sie immer erst kurz nachdem man sie brauchte. (Goethe)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-11-2016, 21:03
Beitrag: #7
RE: LE 200 - Iphone App funktiniert nicht
(29-11-2016 17:11)funkistnichtalles schrieb:  wieso Port 443?

ich dachte, so könnte ich via App als auch Webbrowser verschlüsselt auf die Kamera immer zugreifen.

Das war meine Idee
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-11-2016, 22:58
Beitrag: #8
RE: LE 200 - Iphone App funktiniert nicht
Nehme alles zurück, läuft alles über 443 :-)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-12-2016, 07:37
Beitrag: #9
RE: LE 200 - Iphone App funktiniert nicht
1. Also ich habe es mit dem 443 und der LE200 mit APP Lupusnet Lite nicht hin bekommen, in der APP kann ich https:// garnicht eingeben da ist http:// schon vorgegeben.... einer einen Tipp für mich?

2. Hätte ich noch eine Frage zur App, da steht zwar Neben-Stream nur wirklich greift er auf die Einstellung in der LE200 zu und zwar genau auf das was dort bei Hauptstream eingestelt ist, ist das so?

Auch nach ca. 8 Stunden am 2 Weihnachtstag nicht hinbekommen, Familie etwas genervt....Smile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-12-2016, 09:29
Beitrag: #10
RE: LE 200 - Iphone App funktiniert nicht
(27-12-2016 07:37)Mücke schrieb:  1. Also ich habe es mit dem 443 und der LE200 mit APP Lupusnet Lite nicht hin bekommen, in der APP kann ich https:// garnicht eingeben da ist http:// schon vorgegeben.... einer einen Tipp für mich?

2. Hätte ich noch eine Frage zur App, da steht zwar Neben-Stream nur wirklich greift er auf die Einstellung in der LE200 zu und zwar genau auf das was dort bei Hauptstream eingestelt ist, ist das so?

Auch nach ca. 8 Stunden am 2 Weihnachtstag nicht hinbekommen, Familie etwas genervt....Smile

Guten Morgen Mücke,

ich versuche Dir gerne weiterzuhelfen und beschreibe Dir meine Konfiguration:

Also den Port 443 benutze ich nur, wenn ich extern via lupus-ddns auf meine Kameras im Haus zugreifen möchte. Dafür habe ich in meiner Fritzbox eine Portweiterleitung eingerichtet.

Wenn ich bei mir zu Hause im W-Lan Netz bin, greife ich normal über die IP der Kamera und Port 80 zu.

D.h.

bei Geräte Typ steht bei mir Hohe Auflösung.

Geräte Name kannst Du ja frei wählen

bei Adresse steht für

Externer Zugriff DDNS URL
Intern im Wlan IP Adresse

bei http://

extern: xxxxxxxxxxx.lupus-ddns.de (deine ddns halt)
intern: IP der Kamera

Stream: Hauptstream

HTTP & MEdia Port

extern: xxxx (den Weiterleitungsport der an 443
geleitet wird in der Fritzbox)
intern: 80

Benutzername und Passwort hast du ja gewählt

Ich hoffe, ich konnt helfen.

Lupusec XT2 Plus - 6 Rauchmelder - 6 Bewegungsmelder - 2 LE200 Kameras - 30 Tür / Fensterkontakte - Außensirene V2 - 3 Fernbedienungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-12-2016, 10:44
Beitrag: #11
RE: LE 200 - Iphone App funktiniert nicht
Danke für deine Mühe das alles zu schreiben, aber ich brauche dennoch
einen kleine schupps...

wenn ich die Portweiterleitung in der Fritzbox auf 443 (SSL verschlüsselt) weiterleite, dann muss ich doch anstatt http:// die DDNS-Adresse mit https:// aufrufen oder?

Nur kann ich das doch garnicht in der App ändern.

???
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-12-2016, 21:03
Beitrag: #12
RE: LE 200 - Iphone App funktiniert nicht
(27-12-2016 10:44)Mücke schrieb:  Danke für deine Mühe das alles zu schreiben, aber ich brauche dennoch
einen kleine schupps...

wenn ich die Portweiterleitung in der Fritzbox auf 443 (SSL verschlüsselt) weiterleite, dann muss ich doch anstatt http:// die DDNS-Adresse mit https:// aufrufen oder?

Nur kann ich das doch garnicht in der App ändern.

???

Hi Mücke,

in der App habe ich einfach in dem Feld http:// meine lupus-ddns adresse eingetragen und nicht auf https:// umgestellt. Er verbindet bei mir trotzdem einwandfrei über die Portweiterleitung an 443 der Kamera.

Ich glaube, man muss dort nicht https eintragen, die App (so hoffe ich) macht das im Hintergrund automatisch.

Lupusec XT2 Plus - 6 Rauchmelder - 6 Bewegungsmelder - 2 LE200 Kameras - 30 Tür / Fensterkontakte - Außensirene V2 - 3 Fernbedienungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27-12-2016, 21:27
Beitrag: #13
RE: LE 200 - Iphone App funktiniert nicht
Hallo Msiegberg,

ja da hast du recht das geht wirklich, auch bei mir!!! (Danke)

Nur was dann gar nicht mehr geht, den Live-Stream über die XT2 App aufzurufen, da verbindet er sich nicht mehr erst wenn ich den Stream wieder auf Http:// umstelle klappt es wieder mit der XT2 App…..

Wahrscheinlich kann die Lupusec Xt2 App diesen Stream nicht richtig verarbeiten, wenn ich in der Xt2 Anlage bin sehe ich zwar ein Video aber nach kurzer Zeit bricht das zusammen. :-( keine Ahnung warum, kann es an meiner sehr schwachen Internet-Geschwindigkeit liegen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28-12-2016, 18:39
Beitrag: #14
RE: LE 200 - Iphone App funktiniert nicht
Puh, da bin ich im Moment überfragt.

Zu Hause habe ich 40 Mbit im Upload und mein Handy hat 300 Mbit im Download, bei mir läuft alles flüssig. Jedoch ob es wirklich an der Geschwindigkeit liegt, da bin ich überfragt ehrlich gesagt

Lupusec XT2 Plus - 6 Rauchmelder - 6 Bewegungsmelder - 2 LE200 Kameras - 30 Tür / Fensterkontakte - Außensirene V2 - 3 Fernbedienungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29-12-2016, 11:42
Beitrag: #15
RE: LE 200 - Iphone App funktiniert nicht
Hast du auch diese URL in der XT2 eingetragen um das Kamerabild über die App der XT2 zu sehen, oder nimmst du ausschließlich die Lupusnet Lite App ?

http://xxxxxxxxxxx.lupus-ddns.de:xxx/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr= test&pwd=test
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30-12-2016, 23:51
Beitrag: #16
RE: LE 200 - Iphone App funktiniert nicht
Hier habe ich ausschließlich die Lupusnet Lite App genommen. Über die App der XT2 war es mir zu tricky bzw. da hab ich es glaub ich nicht hinbekommen.

Lupusec XT2 Plus - 6 Rauchmelder - 6 Bewegungsmelder - 2 LE200 Kameras - 30 Tür / Fensterkontakte - Außensirene V2 - 3 Fernbedienungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zugriff über ddns und LUPUSNET Lite App (iPhone) schnieselwiesl 11 1.408 29-11-2016 22:30
Letzter Beitrag: msiegberg

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste