Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LE 200 - XT2 - Livebild
25-07-2015, 18:12
Beitrag: #1
LE 200 - XT2 - Livebild
Hallo liebe Gemeinde,

leider schaffe ich es nicht, trotz Anleitung ein Livebild in meine XT2 einzubinden. Den Substream habe von H.264 auf MJPEG umgestellt, erhalte aber folgendes Resultat:

<CGI_Result>
<result>-2</result>
</CGI_Result>

statt der 0 steht -2

Hat das was zu bedeuten?

Leider funktioniert dann der nächste Pfad zum EIntragen in die XT2 auch nicht.

Viele Grüße
Tomsec
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26-07-2015, 08:58
Beitrag: #2
RE: LE 200 - XT2 - Livebild
welche URL hast du angegeben für die Umstellung

und welchen Browser benutzt du ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26-07-2015, 12:34
Beitrag: #3
RE: LE 200 - XT2 - Livebild
Hallo,

ich habe den neuesten Firefox benutzt und dann den Pfad der Lupusec- Homepage mit meinen Daten ergänzt.

http://IP-AdresseLE200:PORTNUMMER/cgi-bin/CGIProxy.fcgi?cmd=setSubStreamFormat&format=1&usr=BENUTZER&pwd=PASSWORT

Daran kann es wohl nicht liegen...

VG Tomsec
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19-09-2015, 22:46
Beitrag: #4
RE: LE 200 - XT2 - Livebild
du kannst die Kompression auch über die Weboberfläche umstellen. Im Menü Video -> Qualität ganz unten.

VG Stefan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30-01-2016, 20:07
Beitrag: #5
RE: LE 200 - XT2 - Livebild
(26-07-2015 12:34)Tomsec schrieb:  Hallo,

ich habe den neuesten Firefox benutzt und dann den Pfad der Lupusec- Homepage mit meinen Daten ergänzt.

http://IP-AdresseLE200:PORTNUMMER/cgi-bin/CGIProxy.fcgi?cmd=setSubStreamFormat&format=1&usr=BENUTZER&pwd=PASSWORT

Daran kann es wohl nicht liegen...

VG Tomsec

Tomsec: Geht es jetzt bei dir oder brauchst du noch Hilfe?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30-12-2016, 20:05
Beitrag: #6
RE: LE 200 - XT2 - Livebild
Hallo,
der Befehl heißt:
http://ipadress:port/cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=benutzer&pwd=passwort

Anstatt ip-adress, kann man auch dns-url verwenden.


Mit CGIProxy.fcgi?cmd=setSubStreamFormat&format=1 änderst Du nur Format von Substream.
Gruß
marmot
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17-07-2017, 10:48
Beitrag: #7
RE: LE 200 - XT2 - Livebild
(25-07-2015 18:12)Tomsec schrieb:  Hallo liebe Gemeinde,

leider schaffe ich es nicht, trotz Anleitung ein Livebild in meine XT2 einzubinden. Den Substream habe von H.264 auf MJPEG umgestellt, erhalte aber folgendes Resultat:

<CGI_Result>
<result>-2</result>
</CGI_Result>

statt der 0 steht -2

Hat das was zu bedeuten?

Leider funktioniert dann der nächste Pfad zum EIntragen in die XT2 auch nicht.

Viele Grüße
Tomsec

Dieser Thread ist zwar schon länger her, aber vielleicht hilft es, wenn ich hier noch antworte (da ich gestern dasselbe Problem hatte):

wenn "-2" erscheint statt "0", dann ist der Befehl offenbar nicht angenommen worden.

Grund (war bei mir so und habe ich auch in einer Lupus Dokumentation gefunden) kann sein, dass das Password evtl. ein Sonderzeichen beinhaltet. Lupus empfiehlt, für die Umschaltung "temporär" ein PW ohne Sonderzeichen zu verwenden.

Dieser Tipp hat sich bei mir allerdings insofern als falsch erwiesen, als mit dieser Methode zwar der "Umschaltbefehl" mit result 0 quittiert wurde (wurde also akzeptiert), ich dann jedoch später trotzdem kein Live-Bild in der XT2+ Oberfläche bzw. der Lupus App erhielt.

Erst als ich generell mein Password OHNE Sonderzeichen belassen habe, funktionierte es.

Also nicht nur temporär, sondern prinzipiell Passwort ohne Sonderzeichen nehmen.

(Browser Firefox)

Vielleicht erspart das einigen lästiges Rumprobieren :-)

Schöne Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste