Thema geschlossen 
 
Themabewertung:
  • 40 Bewertungen - 2.73 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MB100.1 V 16.07 startet nicht über Firmware hinaus
22-04-2013, 14:38
Beitrag: #1
MB100.1 V 16.07 startet nicht über Firmware hinaus
Hallo, ich habe Probleme mit meiner MB100.10 (16.07). Nach einem Reset fährt sie MB nicht mehr hoch, sie kommt nicht über die Anzeige der Firmware hinaus un läuft in eine Sammelstörung. Was kann ich tun? Die Firmware 16.07 habe ich nicht Vorort, ich habe evtl. die 16.02 (EM100_01V1602.fdl) auf einer Winfem Advanced 16.05 CD, Vorhanden ist auch ein USB (BUS2) Box. Kann jemand helfen?
Alle Beiträge dieses Benutzers finden
22-04-2013, 18:47
Beitrag: #2
RE: MB100.1 V 16.07 startet nicht über Firmware hinaus
Hallo,
die DIP- Schalter stehen korrekt? (1,2,4 off, 3on)

Ansonsten mal den Time-Keeper Baustein ziehen, danach ist die gesamte Programmierung weg, der Alarmzähler nimmt einen willkürlichen Wert an,
Der Time Keeper ist unter der Reset- Taste und der Druckerschnittstelle etwa mittig.
VORSICHTIG!! Der Chip ist gesockelt. Ist aber ziemlich fest.
Für ein Firmwareupdate brauchst du ein Nullmodemkabel.

gruss der Elektrickser

Wer Rechtschreibfähler findet,darf sie behalten!
Alle Beiträge dieses Benutzers finden
13-05-2013, 10:01
Beitrag: #3
RE: MB100.1 V 16.07 startet nicht über Firmware hinaus
Moin, Moin,

VIELEN DANK elektrickser für die schnell informative Antwort.

War vermutlich eher ein Problem der defekten ProjektDB in der Anlage. Konnte mit Win7 und Serial -USB/Bus2 geht nur unter XP (?)- dann eine neues leeres Projekt einspielen, scheinbar ok.
Ausser, dass ich immer nur ein BUS2 LCD-Bedienteil betreiben kann, mit 2-3 macht die Anlage stress (Sabotage, nicht bedienbar o. extrem langsam). Vorher mit MB 100 V8.x alles ok.
Hier muss ich wohl noch ein bissl forschen ...

Nochmal DANKE
Alle Beiträge dieses Benutzers finden
23-05-2013, 10:31
Beitrag: #4
RE: MB100.1 V 16.07 startet nicht über Firmware hinaus
Hallo DJSchwing,

ist zwar jetzt schon etwas länger her, aber hast du das Problem mit mehreren Bedienteilen mittlerweile in den Griff bekommen???
An eine eindeutige Adressierung der Bedienteile auf dem Bus-2 hast du geachtet (nicht Adresse 0 vergeben)?

MfG
Olli

Keine Haftung für Sach- oder Personenschäden. Die sach- und fachgerechte Umsetzung liegt beim Ausführenden. Alle gängigen Normen und Vorschriften sind zu beachten, sonst siehe Avatar...
Bitte keine technischen Anfragen per Email oder PN stellen, sondern offen im Forum posten, danke!
Alle Beiträge dieses Benutzers finden
21-07-2013, 20:34
Beitrag: #5
RE: MB100.1 V 16.07 startet nicht über Firmware hinaus
Hallo,

das Problem tritt teilweise auch auf, wenn mehrmals/doppelt eine BUS2 Adresse vergeben wurde.
Alle Beiträge dieses Benutzers finden
Thema geschlossen 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Langzeitaufzeichnung Ereignisspeicher MB100 Privateruser 5 140 05-08-2017 21:24
Letzter Beitrag: Privateruser
Rolleyes Firmware Für eine MB48 und ein DS7700 Rktk 3 110 13-07-2017 22:30
Letzter Beitrag: Rktk
  Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) tueftler17 5 725 10-04-2017 17:52
Letzter Beitrag: tueftler17
  MB24 Firmware update Pulstar 11 719 09-01-2017 02:29
Letzter Beitrag: Pulstar
  MB24 - Update Firmware Lehrling4711 28 1.801 06-11-2016 00:18
Letzter Beitrag: 5624
  MB100 Dauerscharf -thomas- 5 505 16-09-2016 23:07
Letzter Beitrag: M-d-ley
  MB100 Einlagern M-d-ley 9 889 01-07-2016 05:17
Letzter Beitrag: M-d-ley
  561-MB100 Scharfschalten Garfiled 3 779 02-05-2016 16:57
Letzter Beitrag: 5624
  2x MB100.10 vernetzen mit IGIS Loop root 1 881 26-01-2016 23:17
Letzter Beitrag: vooki
  MB100 V.08 startet nicht mehr gnebel 32 3.646 19-11-2015 11:14
Letzter Beitrag: neufre

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste