Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Terxon MX defekt ?
21-01-2018, 14:32
Beitrag: #1
Terxon MX defekt ?
Hallo zusammen

Ich bin seit heute ein neues Mitglied hier im Forum und möchte erst einmal Hallo sagen: "Hallo".

Ich habe in der Vergangenheit schon öfter die Beiträge durchstöbert und die eine oder andere nützliche Information ergattert. Dafür möchte ich mich bei alles Beitragsverfassern bedanken.

Ich habe mich entschlossen diesen Beitrag zu schreiben, weil ich momentan mit meiner Terxon MX auf Kriegsfuß stehe und keine Infos zu meinem Problem gefunden habe. Ich hoffe, dass mein Beitrag und vor allem eure Antworten mich hier weiterbringen werden.

Meine Anlage (MX) ist seit 2015 installiert und war bis heute relativ zuverlässig und alle Fehler (oder Fehlalarme) konnten erfolgreich behoben und auch erklärt werden.

Folgendes Problem ist aber aufgetreten (um 4:50 Uhr!!!):

- Anlage war, wie jede Nacht, aktiv auf Überwachung der Außenhülle (nur interner Alarm scharf)
- Um 4:50 Interner Alarm; Display am Bedienteil zeigte folgendes:
Zeile 1: "01/01/02 00:00"
Zeile 2: "TERXON M"

hier steht normalerweise:
Zeile 1: [aktuelles Datum und Uhrzeit] !!! -> 21/01/18 04:50 wäre richtig gewesen
Zeile 2: "Alarmanlage"

- mein Versuch der Abschaltung mittels RFID-Chip fehlgeschlagen mit der Meldung "Invalid Code" (zur Info: die eingestellte Sprache WAR definitiv Deutsch...)

- danach Zeigte das Display abwechselnd:
"PA Z08 Alarm" / "Zone 08" / "RESET Required" (zur Info: Zone 08 war deaktiviert UND nicht angeklemmt)

- mein zweiter Versuch der Eingabe des 6-stelligen Codes mit der gleichen Meldung fehlgeschlagen "Invalid Code"

- da half nur noch der Schraubendreher und Abklemmen der Spannung und Batterie (um diese Uhrzeit die einzige Möglichkeit, die mir einfiel nachdem meine Frau und Kinder mich fragend anschauten und ich nicht hören konnte, ob die Außensirene aktiv war...). Im nachhinein stellte sich heraus, dass der Code "1234" auch funktioniert hätte...

Jetzt kommt meine Frage: warum hat sich die Anlage komplett resetet und ausnahmslos ALLE Einstellungen verloren? Ich habe bis eben die Fehlersuche weiter fortgeführt und folgendes herausgefunden:
- ausnahmslos ALLE Einstellungen sind verstellt
- Sprache ist teilweise Englisch und auch Deutsch???
- alle Zoneneinstellungen 1-8 gelöscht ODER falsch (z.B. taucht ein Schlüsselschalter Z05 auf den ich nie hatte)
- Zonen 9-32 sind alle gelöscht (Name "Zone XX" und Einstellung NV)
- alle Menue-Einstellungen resetet (z.B. NC+Sabo anstatt DEOL; PW 4-stellig anstatt 6-stellig, alle RFIDs, PW weg usw.)

Die BUS Verbindung zu den Erweiterungen und den 3 Bedienteilen scheint zu funktionieren, da ich an allen BD arbeiten kann. Es werden auch alle Zonen (1-32) angezeigt und für die Zonen 1-8 auch die Widerstände. Der Gehtest geht auch...

Ich habe die Anlage wieder Eingeschaltet (ohne Sirenen!) und in Betrieb genommen, alle Zonen deaktiviert (NV), Datum und Uhrzeit neu eingestellt und einfach angelassen (ohne Aktivierung). Nach 5-30 Minuten geht der Bedienteilalarm los mit der gleichen Anzeige wie oben, Datum/ Uhrzeit auf 0, im Ereignisspeicher nur noch Einträge nach 0:00 Uhr (also alles vorherige weg...). Ich habe das o.g. Prozedere 3 mal wiederholt... Das Ergebnis blieb immer gleich.


Die Alarmanlage wird seit 2015 regelmäßig benutzt, d.h. mind. 2-3 mal pro Tag komplett scharf (BM+Türkontaktmelder) und nachts Außenhülle (nur Türkontaktmelder). Überwacht wird mit 4 tripple-BM, 3 Funk-Türkontaktmeldern und 10 Magnet-Türkontakten; 3 Bedienteile + 1 Funkerweiterung + 2 Drahterweiterungen...

Was tun? Möglicherweise Platine defekt?

Danke für eure Antworten.

Grüße,
Madmax
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-01-2018, 15:05
Beitrag: #2
RE: Terxon MX defekt ?
Sitzt der Chip fest in seiner Fassung?
   

11.Gebot:
Du sollst die Alarmanlage nicht kombiniert mit einer Türverschlusseinrichtung deaktivieren.
—-
Fragen bitte immer ins Forum und nicht meinen Postkasten anfüllen. DANKE!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-01-2018, 15:25
Beitrag: #3
RE: Terxon MX defekt ?
Leider ja. Habe schon vor meinen Versuchen den Chip "nachgedrückt" und alle Klemmen nachgezogen bzw. Stecker abgezogen und aufgesteckt. Auch die Spannung an der Platine ist im Soll...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-01-2018, 16:09
Beitrag: #4
RE: Terxon MX defekt ?
Die Ursachen sind wohl vielfältig. Das kann sich jetzt aus meiner Sicht von thermischen Bauteilproblemen über kalte Lötstelle bis zum defekten Eeprom erstrecken. Kältespray, Oszilloskop und Datenlogger für die Spannung ist hier wohl angesagt um das Problem ohne Erfahrungswert bei der Reparatur dieser Platinen einzugrenzen. Schaltpläne gibts ja nicht. Wenn du auch den Fehler findest, wer weis ob es vom Bauteil her möglich ist einen Ersatz zu bekommen. Das braucht zur erfolgreichen wieder Inbetriebnahme für eine Alarmanlage meiner Meinung nach zu viel an Standzeit.
Vorschlag; Besorg dir eine Ersatzplatine und du hast erstmal Ruhe. Gibt oftmalig günstig ganze MX Anlagen in der Bucht oder anderen Plattformen. Da hast dann für schmales Geld auch gleich wieder ein Reserve Bedienteil und auch den Trafo im Ersatzteillager. Reparaturversuch ist ja dann immer noch möglich wenn Zeit, Muse und Gerätschaft vorhanden ist.

Kannst ja nach erfolgter Kontrolle deines Neuzuganges ohne viel nachzudenken und herumzuschrauben gleich mal den Eeprom tauschen und sehen ob es bei der Reserveanlage dann auch diese Datendemenz gibt.
Würde den Fehler wiederum etwas eingrenzen.Cool

11.Gebot:
Du sollst die Alarmanlage nicht kombiniert mit einer Türverschlusseinrichtung deaktivieren.
—-
Fragen bitte immer ins Forum und nicht meinen Postkasten anfüllen. DANKE!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-01-2018, 16:25
Beitrag: #5
RE: Terxon MX defekt ?
> Nach 5-30 Minuten geht der Bedienteilalarm los mit der gleichen Anzeige wie oben, ...

Grüß Dich Madmax,
das verzögerte Auftreten von so einem Problem könnte ein Hinweis auf eine ungewöhnliche Erwärmung einer Komponente sein. Steht ein Infrarot Thermometer zur Verfügung um das Board Stück für Stück abzutasten ? Vorher und beim Fehler ?
Gruß
Manfred
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-01-2018, 17:11
Beitrag: #6
RE: Terxon MX defekt ?
Danke für die Antworten.
Ich sehe momentan tatsächlich auch nur die Möglichkeit das Board zu wechseln und damit auch alle Komponenten. Für das ausführliche Elektrotechnikstudium fehlt mir so bisschen die Zeit... und ich brauche auch eine zuverlässig arbeitende Anlage. Noch zwei mal ein Fehlalarm mitten in der Nacht und ich fliege mit der Terxon aus dem Haus... ;-)))

@Manfredo: IR Kamera ist vorhanden. Leider ist die Aussagekraft einer IR-Aufnahme/Messung ohne ein Referenzbild im Zustand "ok" nur sehr begrenzt. Idee ist aber gut. Ich werde mal eine Aufnahme nach der Installation der Ersatzplatine machen...

Grüße,
MadMax
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02-02-2018, 20:37
Beitrag: #7
RE: Terxon MX defekt ?
Hallo MadMax,

ein ähnliches Problem hatte ich auch. ABUS hat eine Serie von Platinen bezogen, bei denen das EEPROM fehlerhaft ist und nach einiger Zeit den Geist aufgibt. Das was du schilderst, hört sich ganz danach an. ABUS hat für solche Fälle die Gewährleistung auf 3 Jahre verlängert. Wenn du innerhalb dieses Zeitraums bist empfehle ich dir, dich mit ABUS in Verbindung zu setzen. Ich habe von dort diese Auskunft bekommen:

"Der von Ihnen beschriebene Fehler lässt auf einen Defekt Ihres EEPROMs‘ (Speichereinheit) schließen. Es wurde unsererseits zeitweise bei der Produktion der Terxon auf einen anderen Hersteller der EEPROMs umgestellt. Hierbei haben wir feststellen müssen, dass diese vermehrt kaputt gehen, weshalb wir bei diesem Fehler die Gewährleistung auf 3 Jahre verlängern.

Sie können die Anlage bei Ihrem Händler reklamieren und bekommen hier kostenfrei ein Austauschgerät. Die Platine einzeln haben wir leider nicht – sie können aber natürlich aus der Austauschanlage die Platine ausbauen und nur diese tauschen."

Mein Händler hat sich dann mit ABUS in Verbindung gesetzt und mir eine neue Anlage geschickt. Ich habe nur die Platine ausgetauscht und alles wieder zurück geschickt. Du musst dann nur das Porto selber tragen.

Gruß
Hans
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-02-2018, 22:22
Beitrag: #8
RE: Terxon MX defekt ?
Hallo zusammen,
ich habe seit einem guten Jahr eine ABUS Terxon MX zuverlässig in Betrieb. Nun wollte ich die Alarmanlage auf Werkseinstellungen zurücksetzen. Dazu habe ich die Anlage vom Akku und Strom getrennt, die Brücke NVM RST kurzgeschlossen und anschließend wieder alles angeklemmt. Aber danach war der Mastercode nicht mehr wie vorher "1234", sondern "123456". Die Benutzercodes waren alle gelöscht, die Benutzer selbst und die anderen Einstellungen der Alarmanlage blieben erhalten. Doch sind nun 6 - stellige Codes nötig. wie kann das sein?
Mein zweites und weitaus größeres Problem ist aber, dass ich nicht mehr ins Programiermenü gelange. Weder Programmiercode "0 7890" noch "789000" oder andere Kombinationen dieser Zahlen funktionieren. Das Programmiermenü ist nicht erreichbar.
Hat jemand von euch damit schon Erfahrungen gemacht? Ich weiß echt nicht mehr weiter:-(
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-02-2018, 23:10
Beitrag: #9
RE: Terxon MX defekt ?
mach mal einen codereset,
Ist im Handbuch beschrieben;

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12-03-2018, 16:44
Beitrag: #10
RE: Terxon MX defekt ?
Geschafft!! Big Grin

Ich möchte noch ein kurzes Update zum o.g. Thema posten.

Erst mal vielen Dank an alle Verfasser und besonders an Hans: dein Tipp war Gold wert. In der Tat hat Abus über den Händler die Alarmanlage kostenfrei getauscht. Gründe wurden nicht genannt, aber ich habe auf die genannte Schwäche mit dem EEPROM-Chip verwiesen.
Der neue Chip ist direkt auf die Platine gelötet und nicht mehr gesteckt. Die Bezeichnung/Nummer/etc. sind aber identisch. Nach dem Wechsel der Platine sind alle Funktionen inkl. Verbindung zum Rechner i.O.

Danke nochmal und Grüße,
MadMax
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-11-2018, 09:09
Beitrag: #11
RE: Terxon MX defekt ?
Auch hier große Begeisterung.

Zwei Mal innerhalb von zwei Tagen Fehlalarm mit den oben beschriebenen Symptomen. Nach dem ersten Mal neu programmiert, da der Thread hier noch nicht bekannt war und alles nach Überprüfung in Ordnung schien.

Es lief dann rund 28 Stunden bis zum nächsten Fehlalarm nach exakt gleichem Muster.

Anlage installiert im März 2016.

Habe jetzt den Händler angemailt, mal schauen, wie es weitergeht.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07-11-2018, 20:25
Beitrag: #12
RE: Terxon MX defekt ?
ABUS tauscht den Fehler nach wie vor kulant.
RMA Abwicklungsformular über den Verkäufer anfordern.
Und nicht "zucken" wenn Reparatur auf Kundenwunsch vermerkt wird.
Die Anlage wird auf den FEhler hin geprüft.

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-11-2018, 08:02
Beitrag: #13
RE: Terxon MX defekt ?
Noch eine Frage: Was genau wird denn durch Abus getauscht? Nur die Platine? Oder bekommt man eine neue Anlage in OVP?

Hintergrund der Frage: Damit die Anlage schnell wieder läuft, habe ich jetzt erst mal eine zusätzliche MX gekauft. Da wird heute die Platine rausgenommen und in die defekte Anlage verpflanzt.

Wenn Abus komplett tauscht, also neue Anlage in OVP mit intaktem Siegel zurückkommt, würde ich mein ganzes neues Geraffel komplett da hin schicken. Dann werde ich die Zweitanlage bei eBay am unkompliziertesten wieder los, da neu und ungeöffnet.

Wenn die aber nur die Platine wechseln und mir ansonsten den ganzen Kram wieder zurückschicken, reicht natürlich auch der Platinenversand.

Danke für Info.

Gruß
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10-11-2018, 22:12
Beitrag: #14
RE: Terxon MX defekt ?
Du schickst gar nichts an ABUS.
Derjenige, der die Anlage an Dich verkauft hat, kann eine sogenannte RMA Abwicklung beantragen und dann die Zentrale mit Fehlerangabe versenden/ einschicken. Privatpersonen kommen so direkt nicht an ABUS.

Das Zentralengehäuse reicht in der Regel und es gibt meistens eine komplett neue Anlage.

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11-11-2018, 17:56
Beitrag: #15
RE: Terxon MX defekt ?
Danke, das klingt gut, dass eine komplett neue Anlage zurück kommt.

Dass es über den Händler läuft, war schon klar, hatte den Kontakt zum Händler ja oben erwähnt ...

Gruß
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Defekt meiner Abus Terxon MX jpxalarm 12 794 16-07-2018 18:25
Letzter Beitrag: Ollik
  ABUS Terxon M - Platine defekt? Stefaz 15 1.067 06-05-2018 18:41
Letzter Beitrag: Manfredo
  Öffnungsmelder defekt? (MK1310W) kava 8 495 24-03-2018 16:44
Letzter Beitrag: kava
  Terxon M Hybird defekt? Garsti11 3 474 01-12-2017 23:28
Letzter Beitrag: megagramm
  Terxon MX defekt? Graf Iker 5 919 17-07-2017 10:23
Letzter Beitrag: Graf Iker
  Ist hier das Bedienteil defekt? liam 6 761 18-02-2017 03:28
Letzter Beitrag: megagramm
  Terxon MX Defekt? christianr 1 594 11-12-2016 22:24
Letzter Beitrag: evertech
  Terxon S Ausgang 12V AUX defekt andkul 18 2.201 17-05-2016 10:20
Letzter Beitrag: Manfredo
  Rauchmelder RM1000 an Abus Terxon MX defekt? davefranklin 23 6.028 09-10-2015 10:05
Letzter Beitrag: davefranklin
  Terxon MX defekt? MoonMan 28 9.212 13-05-2014 20:07
Letzter Beitrag: Manfredo



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste