Alarmanlagen Forum - Alarmforum - Fachforum für Sicherheitstechnik
Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - Druckversion

+- Alarmanlagen Forum - Alarmforum - Fachforum für Sicherheitstechnik (http://www.alarmforum.de)
+-- Forum: Einbruchmeldesysteme nach Hersteller (/Forum-Einbruchmeldesysteme-nach-Hersteller)
+--- Forum: Honeywell Security Group / Novar / esser / effeff (/Forum-Honeywell-Security-Group-Novar-esser-effeff)
+--- Thema: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) (/Thread-Tipp-f%C3%BCr-alte-MB100-gesucht-Fehler-Schl%C3%BCssel-ohne-ZWL)



Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - tueftler17 - 10-01-2017 19:48

Hallo!

Heute hatte ich ein Problem, dass bei einer alten MB100 mit IK2 Bedienteil und natürlich AWE plötzlich von einem Tag auf den Andern die Scharf / Unscharfschaltung nicht mehr funktioniert.

Im Ereignisprotokoll der Anlage sehe ich das das RFID-Tag richtig erkannt wurde aber als Fehler wird angezeigt "Schlüssel ohne ZWL".

Hat einer von Euch eine Idee woran das liegen könnte? Ich bin leider etwas aus der Übung mit den alten effeff-Anlagen.

Danke!
Viele Grüße
Tueftler17


RE: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - Alarmstrippe - 10-01-2017 23:06

Die Zwangsläufigkeit war nicht erfüllt. Meldergruppe ausgelöst/Störung/Alarm/Sabotage etc.

Was steht noch im Bedienteil an?

Ins Detail gehen die alten Ereignisspeicher leider nicht :/


RE: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - M-d-ley - 11-01-2017 06:30

Hallo, ins Detail gehen die Meldungen zwar im Speicher nicht, aber man kann wenn es jetzt immer auftritt bzw. wenn diese Verhinderung dauerhaft ansteht im Bedienteil beim drücken der Taste A nach Codeeingabe sich die aktuellen Meldungen ansehen. Dort dann nurnoch auswählen intern, extern oder Störung und dann sollte das klappen.


RE: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - tueftler17 - 12-01-2017 20:01

Hallo!

Danke für Eure Tipps.

Ich konnte den Fehler reproduzieren, bin sofort danach zur AL gelaufen - aber leider keinerlei Meldungen :-(

Jetzt habe ich der Anlage einen Reset und einmal F400 verpasst, danach läuft sie - vorerst - wieder. Ich mag diese Art der "Fehlerbehebung" nicht aber ich habe keine bessere Idee. Trotzdem: Klasse das Ihr Euch für so eine alte Anlage Gedanken gemacht habt!

Tschau
Tueftler17


RE: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - Herki - 18-01-2017 18:10

(12-01-2017 20:01)tueftler17 schrieb:  Ich konnte den Fehler reproduzieren, bin sofort danach zur AL gelaufen - aber leider keinerlei Meldungen :-(
Abdecküberwachung eines PIR angesprochen? Obwohl eine Scharfschaltung nicht möglich ist wird diese Meldung nicht angezeigt.
Zitat:Jetzt habe ich der Anlage einen Reset und einmal F400 verpasst, danach läuft sie - vorerst - wieder. Ich mag diese Art der "Fehlerbehebung" nicht aber ich habe keine bessere Idee. Trotzdem: Klasse das Ihr Euch für so eine alte Anlage Gedanken gemacht habt!
Den Reset hättest Du Dir allem Anschein nach sparen können. Ebene 400 hilft defintiv wenn die Abdecküberwachung eines PIR angeschlagen hat!


RE: Tipp für alte MB100 gesucht (Fehler: Schlüssel ohne ZWL) - tueftler17 - 10-04-2017 17:52

Hallo zusammen!

Inzwischen habe ich des Rätsels Lösung gefunden. Die Software (Resets etc.) haben nicht geholfen da es ein Hardware-Problem war. Inzwischen ist der Riegelschaltkontakt vollständig defekt und damit war dann der Fehler ganz einfach einzugrenzen. Offensichtlich gab es am Anfang nur seltene Aussetzer die ich dann nie erwischt habe.

Danke das Ihr euch Gedanken gemacht hat!

Viele Grüße
Tueftler17