Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Terxon MX Sirene SG 1710 Anschließen Probleme
15-03-2019, 17:07
Beitrag: #1
Terxon MX Sirene SG 1710 Anschließen Probleme
Liebe Mitglieder des Forums!

Ich habe eine Terxon MX Anlage sowie eine SG 1710 Sirene. Nachdem ich die Anlage halbwegs anschließen konnte, so dass das Bedienteil keinen Fehler mehr meldete, wollte ich nun die Sirene SG 1710 anschließen. Bei der Terxon Anlage habe ich nur Magnetkontakte an den Fenstern angehängt, Sabo habe ich vorerst überbrückt, damit ich keine Fehler erhalte. Zuerst hatte ich an der Zentrale eine Brücke für die Einstellung "keine Sirene" gemacht, so dass sich die Anlage testen ließ -> Aktivierung war möglich, Chipschlüssel programmiert, Bedienteil löste Alarm aus bei Öffnen des Fensters bei "scharf". Alles war soweit in Ordnung. Dann wollte ich die Sirene in Betrieb nehmen.

Nun zur Sirene:

-Die von mir vorgenommene Verbindung für keine Sirene habe ich abgenommen an der Zentrale.
-an der Zentrale habe ich an 0V 2 Kabeln, welche ich bei der Sirene an dieses Erdungszeichen und an "ASG?" hänge.
-TR Zentrale kommt an AS bei Sirene
-OPT3 Zentrale kommt an A bei Sirene
-12V Zentrale kommt an +N bei Sirene
-Steckbrücken an der Sirene habe ich nur bei G gesteckt, sonst überall abgesteckt.

Ich habe am Bedienteil noch keine Einstellungen zur Sirene vorgenommen.

Ich habe nun leider folgende Probleme mit denen ich leider meine Nachbarn quäle:

1. Sobald ich den Akku und dann +N an der Sirene anhänge, geht diese nach kurzer Zeit los. Ich habe zuerst alle andern Kabel angehängt vor +N, dann den Akku ran -> Sirene blinkt, dann +N mit 12V angehängt und nach kurzer Zeit (ca. 5 Sek.) geht schon die Sirene los.
2. Das Bedienteil zeigt seit dem ich die Verbindung für keine Sirene in der Zentrale abgenommen habe ständig "Sabo Sirene" und "Reset notwendig"

Beiliegend ist auch der Anschlussplan, nach dem ich vorgegangen bin.

Am meisten stört mich natürlich, dass die Sirene immer los geht, sobald ich eine neue Lösung suche für die Sirene. (nervt die Nachbarn)

Es wäre super, wenn mir jemand weiterhelfen könnte.

Vielen Dank!

Lg Christian


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-03-2019, 22:15
Beitrag: #2
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Ich tippe mal darauf das du den OP3 noch richtig programmieren musst. Da passt wahrscheinlich die Polarität nicht.
Es ist über die Funktion 083 einstellbar ob im Alarmfall Op3 auf Plus oder Minus schaltet.

In fast allen Fällen sitzt der Fehler vor dem Monitor.Big Grin
Gruß Thomas
Für die Richtigkeit, meiner Angaben, gebe ich keine Garantie.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-03-2019, 22:30
Beitrag: #3
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Hallo
Ich denke, deine Verdrahtung ist generell richtig.
Wie hast du Brücke P gesetzt? Diese muss geschlossen sein, da der Alarmausgang OP3 gegen Masse schaltet.
Du musst auch unbedingt vorher den Ausgang OP3 an der Zentrale programmieren. Dazu Einstellung 083 auf Wert 00(Sirene) stellen.
Weiters solltest du die Sirene folgendermassen in Betrieb nehmen:
1.) Zentrale(083 auf 00) eingeschaltet und in den Programmiermodus versetzen
2.) Akku an Sirene anstecken
3.) Gehäuse der Sirene schliessen, damit der Sabotageschalter geschlossen wird. Wenn du ein Multimeter hast, könntest du jetz auch noch zur Sicherheit messen. An TR( gegen 0V gemessen) sollten 0V anliegen.
4.) +N an 12V der Zentrale verbinden.
5.) Gehäuse der Zentrale schliessen und Programmiermodus verlassen.

Hoffe das hilft
mfg
Sektionschef

Abus Terxon SX+SG1800+BW8010+Monacour AS362
Jablotron Oasis80(JA-84)+JA-83M+JA-83P+JA-80PB+JA-81F+JA-80L
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20-03-2019, 16:06
Beitrag: #4
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Super Danke für die rasche Antwort! Ich werde es am Freitag gleich nochmals versuchen und davor den Alarmausgang programmieren am Bedienteil.

Eine Frage an Sektionschef: Was ist Brücke P (bzw. wo ist diese?) Die Brücken an der Sirene habe ich so gesetzt wie am Plan, den ich beigefügt habe. Bei der Zentrale wüsste ich nicht wie ich den OP3 anders schalte.

Die Sabokontakte (bei Sirene und bei der Zentrale) habe ich mit Klebeband verschlossen, so dass diese nicht auslösen. Sabo Sirene reagiert aber laut meiner Erfahrung auf 2 Arten (1. Schraube rausdrehen - Saboalarm geht los, 2. Gehäuse öffnen - Saboalarm geht los) Bei der Sirene muss unbedingt der Akku drinnen sein, korrekt? Es geht nämlich darum, dass wenn etwas falsch läuft und ich die 12V an der Zentrale anlege und die Sirene losgeht, diese durch den Akku weiterläuft bis ich wieder die Sirene geöffnet habe und den Akku u. die 12V abstecke. (dauert natürlich etwas)

Vielen Dank nochmals!

lg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20-03-2019, 16:57
Beitrag: #5
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Brücke P ist links oben in der Sirene.
MfG
Sektionschef

Abus Terxon SX+SG1800+BW8010+Monacour AS362
Jablotron Oasis80(JA-84)+JA-83M+JA-83P+JA-80PB+JA-81F+JA-80L
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20-03-2019, 20:22
Beitrag: #6
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Wenn ich das richtig in Erinnerung haben ist dies keine Steckbrücke, sondern eine Drahtbrücke die mann durchtrennen kann.

In fast allen Fällen sitzt der Fehler vor dem Monitor.Big Grin
Gruß Thomas
Für die Richtigkeit, meiner Angaben, gebe ich keine Garantie.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21-03-2019, 08:20
Beitrag: #7
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Jedenfalls muss sie geschlossen sein.
MfG
Sektionschef

Abus Terxon SX+SG1800+BW8010+Monacour AS362
Jablotron Oasis80(JA-84)+JA-83M+JA-83P+JA-80PB+JA-81F+JA-80L
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25-03-2019, 21:15
Beitrag: #8
RE: Terxon MX Sirene SG 1710 Anschließen Probleme
Herzlichen Dank Sektionschef und Powertom! Die Beschreibung hat sehr gut geholfen, die Sirene ohne Probleme in Betrieb zu nehmen! Nun funktioniert das System so wie es soll!

Danke nochmals!

lg Christian
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  GSM AZWG10020 an Terxon S anschließen trybear 8 971 27-03-2018 10:53
Letzter Beitrag: trybear
  Sirene anschließen? Timo3587 2 497 08-02-2018 11:33
Letzter Beitrag: Timo3587
  AZWG10020 an Terxon MX anschließen tomcat 6 991 02-10-2017 10:17
Letzter Beitrag: Sektionschef
  Terxon SX "Sabo. Sirene" mxwll 30 7.284 06-12-2016 12:16
Letzter Beitrag: motu-motu
question Blitzleuchte SG1670 und Innensirene SG1250 an Terxon MX anschließen? Sandmann 1 1.015 04-12-2016 11:45
Letzter Beitrag: evertech
  Abus MK1310W an Terxon MX anschließen ? Unklarheit zum Thema Fremdfeldüberwachung !? seat78 7 1.592 08-11-2016 21:42
Letzter Beitrag: seat78
  Probleme mit Installierung neuer Terxon MX Günni 0 670 20-08-2016 21:03
Letzter Beitrag: Günni
  Terxon LX Probleme mit Schlüsselschalter und Bewegungsmelder poize 1 835 20-06-2016 14:50
Letzter Beitrag: evertech
  Terxon mit nur einem Bewegungsmelder + Sirene AlarmHansel 7 2.157 28-03-2016 16:07
Letzter Beitrag: alarmjens
  interne und externe Sirene an Terxon MX aliasdispi 4 1.821 04-03-2016 21:43
Letzter Beitrag: Alarmservice-Hamburg



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste