Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
INT-TSI defekt?
13-09-2019, 12:06
Beitrag: #1
INT-TSI defekt?
Hallo zusammen.
Ich habe 2 INT-TSI Bedienteile wovon eines nun Probleme macht. Gestern habe 3 mal den falschen Code eingegeben obwohl ich die richtigen Ziffern gedrückt hatte. Heute habe ich festgestellt, dass die Touchoberfläche an manchen Stellen nicht mehr reagiert oder aber versetzt reagiert. Man muß also neben die Taste drücken. Dieses ist aber nicht bei allen Stellen auf dem Displäy der Fall.
Ich habe schon früher festgestellt, dass ich manchmal, speziell die "1" öfter antippen mußte. Aber da das Ziffernfekd ja immer die Position wechselt, war es mal da mal nicht. Aber jetzt ist es anscheinend an vielen Positionen so und man denkt es ist die richtige Nummer eingegeben, aber es gibt dann eine Fehlermeldung.
Kennt das jemand?
Ist das Bedienteil nun defekt oder kann ich noch was machen?
Gekauft Juni 2017
Weiß jemand wie lange Garantie aus den Teilen von Satel ist?

Bezüglich Austausch:
Kann ich das Bedienteil einfach austauschen, oder muss ich was beachten?
Kann ich einem neuen Bedienteil die Adresse des alten geben oder erkennt die Integra das irgendwie?

Danke für die Hilfe.
Gruss.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 14:58
Beitrag: #2
RE: INT-TSI defekt?
Das Bedienteil wird einen Defekt in der Touch-Schicht haben. Das ist eine berührungsempfindliche Folie auf einer Glasschicht, die über dem Displaypanel aufgebracht ist. Der Druckpunkt wird über eine Widerstandsbrücke ermittelt. Und hier scheint es einen Defekt zu geben, der zu einer Falschermittlung des Druckpunktes führt. Ich würde es zur Reparatur einsenden. Garantie ist m.W. nur 2 Jahre, die wäre bei dir jetzt abgelaufen.

Wenn dasselbe Gerät repariert wird, ohne das die zentrale Elektronikeinheit getauscht wird, dann erkennt es deine Anlage wieder (mit der gleichen SD-Karte). Wenn das Gerät gegen ein anderes ausgetauscht wird, dann musst du es in der Zentrale neu registrieren und am besten auch die SW aktualisieren (OS+STM). Welche Adresse du dabei vergibst ist dann egal, ich würde aber die alte beibehalten. Steht im Zentralenhandbuch wie das geht.

Arrow Satel Integra 64 Plus, alles diskret verdrahtet, kein Funk, 2xINT-TSI, 2xSatel Grey Dual, 6xVD-1, 8xS1, 1xB-3A, INT-VG, ETHM1-Plus, GSM-LT1, 2xSPW100, SP-4003. In Betrieb seit 02.01.2016.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 15:54
Beitrag: #3
RE: INT-TSI defekt?
Ich kenne das Display nicht. Ist dieses tatsächlich noch mit einem resistiven Touchscreen ausgestattet (man muss drücken, nicht nur berühren)? Wenn es sich um ein kapazitiven Touchscreen handelt, hilft es manchmal das Display spannungsfrei zu schalten, da der (Touch)Controller bei Spannungswiederkehr eine neue Kalibration des Sensorfeldes durchführt. Es ist möglich (selbst schon gesehen), dass es danach wieder funktioniert.
Gruß,
Alarmi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 16:46
Beitrag: #4
RE: INT-TSI defekt?
Berühren reicht.
Wie mache ich es Spannungsfrei?
Zentrale srmtrimlos wäre das einfachste, oder?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 17:02
Beitrag: #5
RE: INT-TSI defekt?
An die Satel Experten: Bitte korrigiert mich, falls etwas nicht passt - ich bin noch nicht soooo lange mit Satel unterwegs (mache momentan erste Gehversuche mit der Integra64+)

1) Zentrale vom Stromnetz nehmen
2) +Pol am Akku abziehen
3) 2-3 Minuten warten
4) +Pol am Akku wieder anstecken
5) Zentrale wieder ans Stromnetz nehmen

Ich gehe davon aus, dass die Einstellungen der Anlage über die Knopfzelle (puffert den RAM) den kurzen Blackout überstehen (@Satel Experten?).

Exclamation Vielleicht noch warten bis jemand, der sich auskennt, das vorgehen Bestätigt hat. Nicht dass die Anlagenkonfig dahin ist.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 17:02
Beitrag: #6
RE: INT-TSI defekt?
Ja das überleben die Einstellungen. Hab ich schön öfter mal gemacht. Nur die Reihenfolge ist wichtig sonst wird es laut. Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 17:28
Beitrag: #7
RE: INT-TSI defekt?
... stimmt meine Reihenfolge (dass es nicht spontan sehr laut wird Smile) ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 17:36
Beitrag: #8
RE: INT-TSI defekt?
Oder einfacher: In den Service Mode gehen, INT-TSI öffnen und den 12V-Draht abklemmen, warten, wieder anklemmen.

Bin mal gespannt, ob es was bringt.

Achso, bei der oberen Methode der Spannunsgtrennung der gesamten Anlage gehen keine Einstellungen verloren. Aber auch hier bitte vorher in den Service Mode gehen Wink
Ich muss bei mir nur immer erst die Leiter holen, damit ich die Zentrale aufschrauben kann, daher ist es für mich einfacher, nur das INT-TSI abzuklemmen. Mach ich ja bei SW-Updates auch so.

(13-09-2019 16:46)heli-fun schrieb:  Berühren reicht.
Wie mache ich es Spannungsfrei?
Zentrale srmtrimlos wäre das einfachste, oder?

Ich habe es gerade mal ausprobiert. Wenn ich leicht berühre reagiert es nicht, erst wenn ich ganz leichten Druck aufbaue. Ihr habt aber Recht, es ist ein kapazitiver Touch, ich habe gerade bei Satel nachgeschaut.

Arrow Satel Integra 64 Plus, alles diskret verdrahtet, kein Funk, 2xINT-TSI, 2xSatel Grey Dual, 6xVD-1, 8xS1, 1xB-3A, INT-VG, ETHM1-Plus, GSM-LT1, 2xSPW100, SP-4003. In Betrieb seit 02.01.2016.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13-09-2019, 19:29
Beitrag: #9
RE: INT-TSI defekt?
Stromlos machen hat auch nichts gebracht. Ist gleich geblieben. Werde ich wohl ein neues brauchen.
Hoffentlich geht die Installation dann auch ohne Updates. Habe noch nie welche gemacht. Never change a running System.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  INT-TSI lässt sich nicht bedienen / Touch defekt? -13- 4 762 12-01-2019 16:51
Letzter Beitrag: -13-
  INT-KLCDS-BL LED-Hintergundbeleuchtung defekt Matis 4 640 14-02-2017 08:44
Letzter Beitrag: Hulk
question Integra 128+ Defekt? alflo 3 773 17-10-2016 20:09
Letzter Beitrag: Animal



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste