Alarmanlagen-Forum - Alarmforum - Fachforum für Sicherheitstechnik
Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - Druckversion

+- Alarmanlagen-Forum - Alarmforum - Fachforum für Sicherheitstechnik (https://www.alarmforum.de)
+-- Forum: Einbruchmeldesysteme nach Hersteller (/forumdisplay.php?fid=97)
+--- Forum: ABUS (/forumdisplay.php?fid=167)
+---- Forum: ABUS Secvest 2WAY (/forumdisplay.php?fid=134)
+---- Thema: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden (/showthread.php?tid=16189)



Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - soundbysound - 14-11-2019 13:16

Hallo Leute!

Ich habe jüngst bei sämtlichen Meldern sowie auch bei der Außensirene einen Batteriewechsel vorgenommen (war schon überfällig).

Es funktioniert alles perfekt, nur die Außensirene lässt sich nicht mehr ansteuern. Sobald ich den Deckel öffne, geht die Sirene los (weil Sabotage). Wenn ich aber im Errichtermodus unter Test versuche, die Sirene anzusteuern bzw. einen Probealarm auslöse, bleibt die Sirene stumm. Insofern ist sie offenbar nicht mit der Zentrale verbunden.

Es handelt sich um einen Draht-Ausgang - dort ist die Sirene hinterlegt. Im Errichtermodus unter "Test" - "Ausgänge" konnte ich sie zuvor noch aktivieren, dann hat sie auch ordentlich Lärm gemacht.

Ich habe die Anlage von einer Vorbesitzerin übernommen, insofern weiß ich leider nicht, um welche Außensirene es sich handelt. Ich habe aber ein Foto gemacht. [attachment=3505]

Weiß vielleicht jemand, wie ich die Sirene wieder anlernen kann? Sämtliche Versuche haben bei mir bis dato fehlgeschlagen.

Danke!

LG
soundbysound


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - megagramm - 14-11-2019 21:48

Komplettbild und Bezeichnung wären gut.
Sieht nicht wie eine ABUS Sirene aus; interessant?

LG megagramm


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - soundbysound - 14-11-2019 22:42

Hallo megagramm,

danke für deine Antwort!

Ich habe in Unterlagen nachgeforscht und es handelt sich offenbar um eine "WS-300" Außensirene. Im Netz findet man dazu kaum etwas. Habe jetzt kein Foto mit Abdeckung gemacht, aber bei einem Foto, das ich im Internet gefunden habe, dürfte es sich um die richtige Sirene handeln. Das ist sie: [attachment=3507]

Beschreibung zu der Sirene finde ich leider keine. Sie hat aber - obwohl es kein ABUS-Produkt ist - vor dem Batteriewechsel funktioniert.

Habe übrigens auch probiert, sie als externe Sirene hinzuzufügen. Die Zentrale wollte dann, dass ich den Sabotagekontakt auslöse, hat aber auch nichts gebracht.

Irgendwelche Ideen? Rolleyes

Danke und LG
soundbysound


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - Bros - 15-11-2019 08:05

Wäre es eine Option, die Sirene gegen eine von ABUS zu tauschen Big Grin


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - soundbysound - 15-11-2019 09:36

(15-11-2019 08:05)Bros schrieb:  Wäre es eine Option, die Sirene gegen eine von ABUS zu tauschen Big Grin

Klar, wäre das eine Option. Aber bevor ich jetzt eine neue Sirene kaufen gehe, würde ich gerne die alte wieder zum Laufen bringen Big Grin

Sie hat ja funktioniert, es scheitert nur am Einlernen in die Zentrale.


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - megagramm - 15-11-2019 16:24

wenn der Taiwanese vorher funktioniert hat, gehe in den Errichtermodus,
öffne die Sirene und fall nicht von der Leiter.

Zieh den Batteriepack ab. Schließ die Batteriepins der Sirene kurz.
Lösche die Sirene im Errichtermodus aus der Programmierung.

Gehe in den Einlernmodus, schließ den Batteriepack an und drücke mehrfach lange die Prog-Taste.

Schließe die Sirene wieder und schau mal ob die Suse eingelernt wurde.

LG megagramm


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - soundbysound - 15-11-2019 19:44

(15-11-2019 16:24)megagramm schrieb:  wenn der Taiwanese vorher funktioniert hat, gehe in den Errichtermodus,
öffne die Sirene und fall nicht von der Leiter.

Zieh den Batteriepack ab. Schließ die Batteriepins der Sirene kurz.
Lösche die Sirene im Errichtermodus aus der Programmierung.

Gehe in den Einlernmodus, schließ den Batteriepack an und drücke mehrfach lange die Prog-Taste.

Schließe die Sirene wieder und schau mal ob die Suse eingelernt wurde.

LG megagramm

Alles klar, danke dir!

Ich werde es kommende Woche so testen (am Wochenende möchte ich die Nachbarn nicht damit nerven, eh klar). Noch kurz nachgefragt: Welchen Sinn hat eigentlich das Kurzschließen bzw. geht es auch ohne Kurzschließen?


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - megagramm - 15-11-2019 20:08

bei ABUS und anderen kommt es vor, wenn MelderBatterien nach leer lange nicht getauscht werden, dass das nach Einsetzen der neuen Batterie diese nicht erkannt wird.

Deswegen das Batteriefach oder die Anschlusspins kurzschließen. Bitte nicht die Batterie und bitte ohne Batterie.

LG megagramm


RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden - soundbysound - 15-11-2019 23:28

Ok, gut zu wissen. Batterien waren nicht leer, sondern schwach, als ich sie getauscht habe. Werde es aber ausprobieren, danke!