Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
14-11-2019, 13:16
Beitrag: #1
Rolleyes Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
Hallo Leute!

Ich habe jüngst bei sämtlichen Meldern sowie auch bei der Außensirene einen Batteriewechsel vorgenommen (war schon überfällig).

Es funktioniert alles perfekt, nur die Außensirene lässt sich nicht mehr ansteuern. Sobald ich den Deckel öffne, geht die Sirene los (weil Sabotage). Wenn ich aber im Errichtermodus unter Test versuche, die Sirene anzusteuern bzw. einen Probealarm auslöse, bleibt die Sirene stumm. Insofern ist sie offenbar nicht mit der Zentrale verbunden.

Es handelt sich um einen Draht-Ausgang - dort ist die Sirene hinterlegt. Im Errichtermodus unter "Test" - "Ausgänge" konnte ich sie zuvor noch aktivieren, dann hat sie auch ordentlich Lärm gemacht.

Ich habe die Anlage von einer Vorbesitzerin übernommen, insofern weiß ich leider nicht, um welche Außensirene es sich handelt. Ich habe aber ein Foto gemacht.    

Weiß vielleicht jemand, wie ich die Sirene wieder anlernen kann? Sämtliche Versuche haben bei mir bis dato fehlgeschlagen.

Danke!

LG
soundbysound
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2019, 21:48
Beitrag: #2
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
Komplettbild und Bezeichnung wären gut.
Sieht nicht wie eine ABUS Sirene aus; interessant?

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14-11-2019, 22:42
Beitrag: #3
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
Hallo megagramm,

danke für deine Antwort!

Ich habe in Unterlagen nachgeforscht und es handelt sich offenbar um eine "WS-300" Außensirene. Im Netz findet man dazu kaum etwas. Habe jetzt kein Foto mit Abdeckung gemacht, aber bei einem Foto, das ich im Internet gefunden habe, dürfte es sich um die richtige Sirene handeln. Das ist sie:    

Beschreibung zu der Sirene finde ich leider keine. Sie hat aber - obwohl es kein ABUS-Produkt ist - vor dem Batteriewechsel funktioniert.

Habe übrigens auch probiert, sie als externe Sirene hinzuzufügen. Die Zentrale wollte dann, dass ich den Sabotagekontakt auslöse, hat aber auch nichts gebracht.

Irgendwelche Ideen? Rolleyes

Danke und LG
soundbysound
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 08:05
Beitrag: #4
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
Wäre es eine Option, die Sirene gegen eine von ABUS zu tauschen Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 09:36
Beitrag: #5
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
(15-11-2019 08:05)Bros schrieb:  Wäre es eine Option, die Sirene gegen eine von ABUS zu tauschen Big Grin

Klar, wäre das eine Option. Aber bevor ich jetzt eine neue Sirene kaufen gehe, würde ich gerne die alte wieder zum Laufen bringen Big Grin

Sie hat ja funktioniert, es scheitert nur am Einlernen in die Zentrale.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 16:24
Beitrag: #6
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
wenn der Taiwanese vorher funktioniert hat, gehe in den Errichtermodus,
öffne die Sirene und fall nicht von der Leiter.

Zieh den Batteriepack ab. Schließ die Batteriepins der Sirene kurz.
Lösche die Sirene im Errichtermodus aus der Programmierung.

Gehe in den Einlernmodus, schließ den Batteriepack an und drücke mehrfach lange die Prog-Taste.

Schließe die Sirene wieder und schau mal ob die Suse eingelernt wurde.

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 19:44
Beitrag: #7
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
(15-11-2019 16:24)megagramm schrieb:  wenn der Taiwanese vorher funktioniert hat, gehe in den Errichtermodus,
öffne die Sirene und fall nicht von der Leiter.

Zieh den Batteriepack ab. Schließ die Batteriepins der Sirene kurz.
Lösche die Sirene im Errichtermodus aus der Programmierung.

Gehe in den Einlernmodus, schließ den Batteriepack an und drücke mehrfach lange die Prog-Taste.

Schließe die Sirene wieder und schau mal ob die Suse eingelernt wurde.

LG megagramm

Alles klar, danke dir!

Ich werde es kommende Woche so testen (am Wochenende möchte ich die Nachbarn nicht damit nerven, eh klar). Noch kurz nachgefragt: Welchen Sinn hat eigentlich das Kurzschließen bzw. geht es auch ohne Kurzschließen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 20:08
Beitrag: #8
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
bei ABUS und anderen kommt es vor, wenn MelderBatterien nach leer lange nicht getauscht werden, dass das nach Einsetzen der neuen Batterie diese nicht erkannt wird.

Deswegen das Batteriefach oder die Anschlusspins kurzschließen. Bitte nicht die Batterie und bitte ohne Batterie.

LG megagramm

AK Engineering

Sicherheitstechnik Energietechnik Haustechnik Thermografie
für Hamburg und Umgebung

Errichter für die Systeme von Jablotron, Telenot und ABUS
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15-11-2019, 23:28
Beitrag: #9
RE: Außensirene nach Batteriewechsel nicht mit Zentrale verbunden
Ok, gut zu wissen. Batterien waren nicht leer, sondern schwach, als ich sie getauscht habe. Werde es aber ausprobieren, danke!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Batteriewechsel FaZant 3 2.729 11-05-2017 21:27
Letzter Beitrag: Wilko
  Batteriewechsel addibaba66 3 1.745 29-12-2016 00:50
Letzter Beitrag: megagramm
  Batteriewechsel FTS96E guenter_ro 0 2.028 01-07-2016 13:27
Letzter Beitrag: guenter_ro
  BW8350 reagiert unsensibel / evtl. Hilfe zu Batteriewechsel arco 2 1.042 22-06-2016 16:23
Letzter Beitrag: arco
  Batteriewechsel im Melder Beagle 8 10.445 14-12-2015 16:12
Letzter Beitrag: falconiform78
  Batteriewechsel für Dummies ankman 5 5.618 21-10-2015 07:45
Letzter Beitrag: Zetfas1000
  Batteriewechsel komplettes System GaRoMeSi 1 5.170 20-10-2015 10:29
Letzter Beitrag: falconiform78
  Batteriewechsel FTS 96 mvmim 2 1.929 13-08-2015 16:59
Letzter Beitrag: mvmim
  Melder nach Batteriewechsel deaktiv Ungeschickt 7 3.552 22-05-2015 18:16
Letzter Beitrag: Ungeschickt
  Trotz Batteriewechsel zeigt Zentrale immer Batt Fehler Z02 an DIANA37 2 5.588 17-02-2013 11:11
Letzter Beitrag: dbs78



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste