Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Störung bei Effeff 100AB 8Plus Anlage
04-09-2019, 13:27
Beitrag: #1
Störung bei Effeff 100AB 8Plus Anlage
Hallo sehr geehrte Alarmanlagen Experten.

Ich habe ein größeres Problem mit meiner EffEff 100AB 8 plus Anlage. Jahrelang hat die Anlage tadellos funktioniert. Eines Abend wollte ich die Anlage ganz normal über das Bedienteil scharf schalten aber die Anlage ging sofort in Störung. Man kann den Störungsalarm zwar mit Off am Bedeienteil lautlos schalten, nach einiger Zeit geht dieser aber wieder an. Die Firma, die die Alarmanlage eingebaut hatte gibt es nicht mehr. Ebenfalls hatte ja Effeff zu Honeywell gewechselt.
Nun hat eine andere Firma für Sicherheitstechnik die Anlage angesehen. Meinte aber dass sie sich damit nicht richtig auskennen und gleich eine komplett neue Anlage empfehlen würden. Seine Diagnose wäre, dass der Mikrochip defekt sein soll. Kann ich natürlich nicht nachprüfen. Er hatte auch noch ein anderes Bedienteil dabei, wo der selbe Störungsfehler auftritt und man diesen nicht weg drücken kann. Daher gehe ich davon aus,dass das Bedienteil ok ist. Hat jemand eine Idee was es noch sein könnte? Wenn das Bedienteil nicht erkannt wird,kann man die Anlage auch nicht zurücksetzen und auch nicht neu programmieren. Winfem hatte der Sicherheitsexperte auch keine mehr. Seiner Meinung sind die Effeff Anlagen eh nicht so doll und er tendiert zu Telenot. Daher probiere ich es nochmal hier ob ihr mir weiterhelfen könnt.
Anbei nochmal ein Video von dem Fehler.Sorry für das Gewackel

https://youtu.be/hQgtk74sghg

Beste Grüße

Christoph
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04-09-2019, 14:12
Beitrag: #2
RE: Störung bei Effeff 100AB 8Pkus Anlage
Wenn der Akku nicht angeschlossen ist, ist es kein Wunder, dass die Anlage in Störung geht/bleibt.

Ich kenn die 100-AB8 plus jetzt auch nicht unbedingt, aber bei der 561-MB ist es so, dass die Bedienteile eine Störung anzeigen und keinerlei Bedienung oder sonstige Information liefern, wenn die Verbindung zur Zentrale gestört ist. Hier könnte der Zentralentod, der von dem Errichter angesprochen wurde, nicht unwahrscheinlich sein.

Die 100-AB8 plus ist ja auch nicht unbedingt jung. VdS-Anerkennung von 2002. Gibt etliche Zentralen, die weit länger laufen, aber es gibt auch Zentralen, die früher verrecken.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04-09-2019, 14:32
Beitrag: #3
RE: Störung bei Effeff 100AB 8Pkus Anlage
Hallo 5624,
Mit dem Akku hast Du natürlich vollkommen Recht,aber auch der Anschluss des Akku hat keinen Einfluss da drauf.

Ich frage mich nur,ob vielleicht irgendjemand so ein Problem schonmal hatte. Normalerweise piepst das Bedienteil bei der Tasteneingabe. Dies macht das Bedienteil jetzt nicht mehr. Was ja dafür aprechen würde,dass das Bedienteil defekt ist. Die Fachfirma hatte aber ein anderes Bedienteil mitgebracht wo ebenfalls nicht die Tasten funktionierten,was dann ja wieder für defekte Anlage spricht. Komisch dass so eine Anlage von heute auf morgen plötzlich Tod sein soll. Vielleicht ein Kondensator oder so?

Beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04-09-2019, 14:45
Beitrag: #4
RE: Störung bei Effeff 100AB 8Plus Anlage
Hier spricht eigentlich alles für ein defektes Eprom. Das hatte dieser zentralentyp tatsächlich öfter. Dein letzte Chance ist nun, so meine Erfahrung, die Anlage mal ein bis zwei Tage komplett vom Strom zu nehmen und alle Kondensatoren entladen lassen. Neuer Akku ran und dann starten lassen. Startet sie korrekt, hast du Zeit gewonnen. Startet sie nicht mehr, ist es Zeit für was neues.
Jetzt in diesem Zustand kreist sie im eigenen Dunst, der ist jedoch durch die Störungen belastet. Das muss weg, durch die Zeit, die du sie ausgeschaltet lässt.
Ent oder weder.

Erfahrung ist eine nützliche Sache.
Leider macht man sie immer erst kurz nachdem man sie brauchte. (Goethe)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04-09-2019, 16:45
Beitrag: #5
RE: Störung bei Effeff 100AB 8Plus Anlage
Mist das klingt ja nicht so ermutigend. Gibt es denn irgendwie einen Test womit man konkret bestimmen kann, dass der Eprom schaden genommen hat?Kann man den Eprom einfach austauschen oder kann der Defekt des Eprom durch Überspannung von zB defekten Elko kommen und ich zerschieße mir den nächsten Eprom?
Wollte erstmal alles versuchen um die Anlage zu retten, bevor da gleichmal 2000€ weg sind.

Hast du denn nähere Infos, wenn du sagst, dass diese Art von Zentrale öfter mal ein Problem mit dem Eprom hatte. Hab dazu bisher noch nix gefunden gehabt.
Beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05-09-2019, 00:40
Beitrag: #6
RE: Störung bei Effeff 100AB 8Plus Anlage
Vorweg. Ich kenn mich jetzt mit der Anlage überhaupt nicht aus.

Technisch gesehen zur Problemfindung würde ich aber erstmal so vorgehen wie Fina sagte.
Schritt für Schritt alles andere ist herumstochern ins Blaue.

Weißt du denn ob der Akku überhaupt noch ok ist und wie alt er ist?
Mal gemessen ob da noch die Nominalspannung zu messen ist im abgeklemmten Zustand?

Wenn keine äußere Einflüsse wie Überspannung vorhanden waren, stehen die Chancen eher gut, dass es hier
kein Bauteilfehler vorliegt. Sicher unterliegen auch Halbleiterbauteile wie auch passive bestimmten Alterungsprozessen.
Grade Elkos die Austrocknen oder aufplatzen sind da beliebte Kandidaten.
Aber das nur so nebenbei.

So wie ich das sehe (oben links) scheint es ein klassisches Eprom mit UV-Löschfenster zu sein.
Sofern da wirklich ein defekt vorliegt, muss man auch erstmal den Inhalt des Eproms herbekommen.
Ein Austausch reicht da so nicht. Und brennen kann die auch nicht mehr jeder aber das ist ein anderes Thema,
was man noch bewerkstelligen kann.

Wie schon erwähnt, lass die Anlage mal komplett stromlos und prüfe mal zumindest am Akku die Spannung
und auch ob hier eine Ladespannung anliegt.
Auch mal die Glassicherung auf dem Board mit dem Multimeter prüfen.

Weiterhin die Standardcheckliste durchgehen wie alle Stecker, Verbindungen Sichtprüfung auf Beschädigung wie Schmorstellen etc.
Die Leitungen sehen mir alle verlötet aus.
Nicht das da irgendwo eine Bruchstelle vorliegt. Die Leitungen sind keine Litze wenn ich das richtig sehe.

Danach weis man etwas mehr.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05-09-2019, 21:11
Beitrag: #7
RE: Störung bei Effeff 100AB 8Plus Anlage
Da weder Betrieb , noch Akku Störung leuchten, denke ich mal, das das Bedienteil nicht mit der Zentrale kommuniziert. Evtl ist ein Draht vom Bedienteilkabel ab oder die Sicherung für den Bus defekt .
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05-09-2019, 21:22
Beitrag: #8
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo zusammen,

Erstmal vielen Dank für all die Tips. Ich habe die Batterie gemessen und die ist mit 13v Leerlaufspannung völlig ok. Ist auch erst 2 Jahre alt die Batterie. Ich hab nochmal genau die Bauteile auf der Platine und auf dem Bedienteil angesehen, kommte aber keine dunklen Stellen oder defekte Bauteile erkennen. Die Elkos sehen auch noch ok aus. Alle Sicherungen auf der Hauptplatine haben alle Durchgang. Einen Kabelbruch schließe ich eigentlich aus, da die Anlage im Keller steht und es da kaum Temperaturschwankungen gibt. Das Bedienteil ist fest mit fer Wand verschraubt gewesen. Und wenn Kabelbruch wäre, dürfte das alternative Bedienteil ja funktionieren, welches über eine 30cm Leitung direkt an den Steckplatz aufgesteckt wurde. Hatte es aber auch nicht gemacht. Gleiche Fehler und Tasten auch ohne Funktion.
Ich hatte bisher nur noch nirgendwo gelesen, dass dieser Anlagentyp immermal Probleme mit dem Eprom hatte.


Beste Grüße
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05-09-2019, 22:32
Beitrag: #9
RE: Störung bei Effeff 100AB 8Plus Anlage
(05-09-2019 21:22)gluema schrieb:  Ich hatte bisher nur noch nirgendwo gelesen, dass dieser Anlagentyp immermal Probleme mit dem Eprom hatte.
EPROMs unterliegen einer stetigen Alterung und Honeywell Security hat im Errichterbereich einige Hinweise zu sämtlichen Anlagen gegeben, dass man nach Zeit X die EPROMs ersetzen soll. Es ist jedoch auch so, dass Honeywell seit langer Zeit auf Flash statt auf EPROM setzt und vermutlich so ziemlich jede alte EPROM-Anlage aus der Instandsetzung herausgealtert ist.
Dass du explizit zur 100-AB8 nichts findest, dürfte daran liegen, dass die Anlage nicht so gängig war, wie die 561er Reihe. Die 561er waren halt die Universalanlagen für alle Einsatzzwecke, vom Gästeklo bis zum Riesengewerbekomplex.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 09:14
Beitrag: #10
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo 5624,

Vielen Dank für die tollen Hinweise. Die 561 Anlage findet man in der Tat überall im Forum und Internet. Leider hab ich die 100ab8Plus und daher leider keinenWahl. Wenn man jetzt doch auf was modernes gehen müsste, wäre dann ein Gerät von Telenot das Mittel der Wahl? Oder was ist dort so wss gängiges?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 09:42
Beitrag: #11
RE: Störung bei Effeff 100AB 8Plus Anlage
Ich kenne den Ausbaustand deiner Anlage nicht, also Scharfschaltung, Signalgeber, Bedienteile. Da es eine 100-AB8 ist, kann ich bisher nur sagen, dass man wohl alle Melder übernehmen kann, da diese konventionell verdrahtet sein müssen. Deine jetzige Anlage hat keinen melderfähigen Bus.
Wenn Außensignalgeber verbaut sind, wirst du die wohl nur mit einer Honeywell-Anlage übernehmen können, da Honeywell nur Außenlautsprecher im Sirenengehäuse verkauft. Das Tonsignal kommt von der Zentrale.

Jetzt kommt aber das Problem, dass Honeywell vor kurzem alle Zentralen außer der MB Secure eingestampft hat, die als Bus-Anlage konzipiert wurde. Die Zentrale bietet nur vier konventionelle Eingänge und keine Möglichkeit, für eine eventuell vorhandene Scharfschalteinrichtung. Um den Funktionsumfang der Zentrale abzubilden, wären schon mehrere Erweiterungsmodule notwendig.

Telenot bietet mit der compact easy eine im Vergleich zum Einzelpreis der Komponenten ein Paket aus Zentrale, Touchbedienteil, Funkgateway, Mobilfunk-/IP-Übertragungsgerät und Smartphone-App. Die Zentrale bietet acht Meldergruppeneingänge wie deine jetzige Zentrale. Du benötigst dann aber, wenn bisher vorhandenen, neue Außensignalgeber und möglicherweise ein Erweiterungsmodul für die Scharfschaltung (alternativ eine neue Scharfschalteinrichtung).

Gibt sicher auch andere Systeme, die Abbilden können, was die 100-AB8 kann, aber dann bin ich noch sehr lange dabei.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 13:26
Beitrag: #12
RE: Störung bei Effeff 100AB 8Plus Anlage
Hallo zusammen und vielen vielen Dank für die Hilfe.

Es hat mir keine Ruhe gelassen und ich habe im Internet eine scheinbar nagelneue 100AB 8 plus Anlage mit dem LCD Bedienteil gekauft. Hab die Anlage exakt genau wie die alte Anlage angeschlossen und habe exakt den selben Fehler.
Beide Bedienteile werden nicht erkennt und die Anlage hat eine Störung. Zudem hört man irgendwie so ein Leitungs Gequitsche wie von einer alten Telefonleitung. Kann doch nicht sein dass ein anderes Bedienteil und eine komplett andere Anlage den gleichen Fehler produziert. Das muss doch was anderes sein. Zudem wird auf dem LCD Display auch keine Schrift angezeigt und auch die Bedienung per Tasten funktioniert nicht.

Will mir nicht in den Kopf was das Problem ist. Alle Gehäuseschalter sind gebrückt und bei der S1 Stellung und Reset an der Anlage müsste man den Errichtercode eingeben. Dies ist aber nicht möglich durch das nicht funktionsfähige Bedienteil. Weder das Alte noch das neue Bedienteil.
https://youtu.be/cVqF3uF1QdQ
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 13:49
Beitrag: #13
RE: Störung bei Effeff 100AB 8Plus Anlage
Hast du beide DIP Schalter am BT auf off?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 13:53
Beitrag: #14
RE: Störung bei Effeff 100AB 8Plus Anlage
.... alles abklemmen, nur ein Bedienteil anschließen, dann müsste die Zentrale zwar mit Fehlermeldungen, da Bauteile fehlen, Meldelinien offen etc. aber starten muss sie. Ansonsten defekt. Auch die Anzeige auf den Bedienteil muss dann zu sehen sein.
Wichtig: Erst spannungsfreo machen, dann wie beschrieben anschließen, dann Spannungsversorgung herstellen. Erst Akku, dann Netz.

Viele Fehler sind RTFM Fehler - Read The Fucking Manual
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 13:53
Beitrag: #15
RE: Störung bei Effeff 100AB 8Plus Anlage
Ja die Dip Schalter auf dem Bedienteil stehen auf Binär 00
Der S1 auf der Platine war in On für die Programmierung und S2 in Off aber das Bedienteil bleibt tot. Wenn beide DIP Schalter off sind ist genau das Gleiche Problem. Habe auchmal die komplette Steckleiste der Eingänge unten ab gemacht und die Anlage nur mit Strom versorgt und Bedienteil dran. Trotzdem gleiches Problem.
Bin ratlos.
Man schafft es einfach nicht das Bedienteil mit der Anlage kommunizieren zu lassen. Bzw Bedienung vorzunehmen. Das Störungs Piepsen vom Bedienteil lässt sich aber mit OFF lautlos drücken.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 18:49
Beitrag: #16
RE: Störung bei Effeff 100AB 8Plus Anlage
Meiner Meinung nach, wirst du dich damit anfreunden müssen.
"Ruhe in Frieden"
Die ist im HalbleiterhimmelAngel

Viele Fehler sind RTFM Fehler - Read The Fucking Manual
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 19:44
Beitrag: #17
RE: Störung bei Effeff 100AB 8Plus Anlage
(06-09-2019 18:49)peteralarm schrieb:  Meiner Meinung nach, wirst du dich damit anfreunden müssen.
"Ruhe in Frieden"
Die ist im HalbleiterhimmelAngel
Hallo Peter,

mir gehen auch langsam die Ideen aus. Blöd nur dass ich jetzt zwei Leichen im Keller habe die dem selben Tod gestorben sind.
Echt mega ärgerlich.
HAb alles versucht. UndecidedSad

dake trotzdem für die tolle Hilfe und Tips.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 23:01
Beitrag: #18
RE: Störung bei Effeff 100AB 8Plus Anlage
Woran machst du denn fest, dass die hinzugekaufte Anlage scheinbar nagelneu ist?

Da das gleiche Fehlerbild auftritt, würde ich erstmal die neue Anlage nehmen und einfach nur Strom dran und dann nach Installationsanleitung ein Bedienteil in Betrieb nehmen. Nur so kann man ausschließen, dass das Problem aus der Bestandsinstallation kommt.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 23:23
Beitrag: #19
RE: Störung bei Effeff 100AB 8Plus Anlage
Also die Ersatzanlage hört sich nicht gerade gesund an.
Der Piezo ächzt da vor sich hin. Da scheint etwas mehr im Argen zu sein.
Wurde die als Ersatzteillager verkauft oder als funktionierende Version?

Frage ist jetzt, liegt es nur an dem Eprom oder ist der Controller auch hin?
Das Eprom kann man ja neu brennen sofern der Inhalt mit der richtigen Firmware verfügbar wäre.

Weißt du was da für ein Eprom drauf ist? Vielleicht ein 2716 oder so?
Hab hier noch einige rumfliegen die man ggf. testweise nutzen könnte.
Müsste aber auch erstmal schauen ob die überhaupt noch fit sind.
Bis 21V kann ich ggf. brennen mehr nicht.

Mehr wüsste ich jetzt auch nicht was man da noch retten könnte.
Ansonsten wäre es wirklich an der Zeit sich nach was Neuem umzusehen.

Gruß Christian

Murphys Law:
Man hat niemals Zeit, es richtig zu machen, aber immer Zeit, es noch einmal zu machen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06-09-2019, 23:40
Beitrag: #20
RE: Störung bei Effeff 100AB 8Plus Anlage
(06-09-2019 23:01)5624 schrieb:  Woran machst du denn fest, dass die hinzugekaufte Anlage scheinbar nagelneu ist?

Da das gleiche Fehlerbild auftritt, würde ich erstmal die neue Anlage nehmen und einfach nur Strom dran und dann nach Installationsanleitung ein Bedienteil in Betrieb nehmen. Nur so kann man ausschließen, dass das Problem aus der Bestandsinstallation kommt.

Die Anlage war noch in dem Originalen Karton verpackt nit Anleitung. Kann natürlich sein dass das jemand aufgehoben hat sber wohl eher unwahrscheinlich. Das ächzen und krächzen vom Piezo im Bedienteil hatte die andere Anlage auch schon. Ist bei beiden Anlagen das Gleiche. Welcher Chip genau drauf ist schaue ich morgen mal nach.
Ich habe die Anlage nur mit Strom angeschlossen und das neue Bedienteil. Aber es kommt gleich Störung und das Dispaly geht garnicht an. Auch keine Tasteneingabe ist möglich. Daher kann ich auch nicht nach Installationsanleitung vorgehen, weil sich die Anlage garnicht in Programmierfunktion bringen lässt.

(06-09-2019 23:23)smith007 schrieb:  Also die Ersatzanlage hört sich nicht gerade gesund an.
Der Piezo ächzt da vor sich hin. Da scheint etwas mehr im Argen zu sein.
Wurde die als Ersatzteillager verkauft oder als funktionierende Version?

Frage ist jetzt, liegt es nur an dem Eprom oder ist der Controller auch hin?
Das Eprom kann man ja neu brennen sofern der Inhalt mit der richtigen Firmware verfügbar wäre.

Weißt du was da für ein Eprom drauf ist? Vielleicht ein 2716 oder so?
Hab hier noch einige rumfliegen die man ggf. testweise nutzen könnte.
Müsste aber auch erstmal schauen ob die überhaupt noch fit sind.
Bis 21V kann ich ggf. brennen mehr nicht.

Mehr wüsste ich jetzt auch nicht was man da noch retten könnte.
Ansonsten wäre es wirklich an der Zeit sich nach was Neuem umzusehen.

Gruß Christian
Hallo Christian,

Ich schaue morgen mal was es konkret ist für ein Chip.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  effeff GA-3 Dokumentation knobel 2 884 27-09-2019 12:35
Letzter Beitrag: Tekloth_Sicherheitstechnik
  München - effeff Zentrale 561-M 10 AlarmFJ 4 589 26-09-2019 16:39
Letzter Beitrag: AlarmFJ
  Anleitung zu EffEff 50-M5 Alarm-Micha 29 4.927 30-07-2019 18:39
Letzter Beitrag: Alarm-Micha
  effeff 561-H8 Sabotage nicht abschaltbar clemimd 8 1.447 20-02-2019 21:11
Letzter Beitrag: clemimd
smile Suche Anschlussplan für effeff Honeywell Sirene wachmann 4 2.048 07-07-2018 16:28
Letzter Beitrag: 5624
question Netz-Störung 561-MB24 26196008 43 4.600 02-07-2018 12:52
Letzter Beitrag: M-d-ley
  Effeff 561-MB8 wählgesät tausch von ISDN auf IP möglich ? Supreme407 2 696 26-06-2018 23:43
Letzter Beitrag: 5624
  Installation Anleitung für EffEff 50-M5 cuemti 0 939 13-06-2018 17:58
Letzter Beitrag: cuemti
  effeff Dual 1000 Medion 8 1.403 07-05-2017 12:51
Letzter Beitrag: Medion
  effeff - unbekanntes Bedienteil pieter76 1 1.183 16-03-2017 21:14
Letzter Beitrag: Medion



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste